Kali 中文网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

搜索
查看: 642|回复: 3

[求助] 终端运行软件提示缺少libXi.os.6

[复制链接]
发表于 2018-10-11 11:14:48 | 显示全部楼层 |阅读模式
麻烦各位帮帮忙,使用kali linux运行一个软件时提示找不到libxi.so.6,拜托各位.

点评

海!外直播 t.cn/RxmJTrS 禁闻视频 t.cn/RxrADky 忽然想通很多事情:它们亲人财富都转移到国外,如果控制不住局面,会随时放弃这里!你可千万别高兴,由于对这里没有归属感,它们对待这里的一切,会出人意料的残酷无底线   发表于 2018-12-11 00:02
+1
644°C
2
  • 新人小白帽
  • 大学霸__IT达人
过: 他们
 楼主| 发表于 2018-10-11 11:16:11 | 显示全部楼层
学校的网络需要用哆点登陆,,没有办法直接连接Wifi,下载了Dr.com后发现无法打开.提示缺少libxi.so.6.拜托各位了.帮帮忙
回复 支持 反对

使用道具 举报

发表于 2018-10-11 23:08:27 | 显示全部楼层
Kali的软件包中没有这个文件。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

Kali linux ( 蜀ICP备10027298号-4 ) Topics |


免责声明:
Kali linux中文网所发布的一切教程文章仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。

GMT+8, 2019-1-18 18:57 , Processed in 0.221209 second(s), 23 queries , Gzip On.

Powered by Discuz!

© 2009-2016 KALI

快速回复 返回顶部 返回列表